Published: 
Movable Type

3.121へアップデートしてみました。

投書の内容自体はバックアップがあるので、失敗したら一からインストールして今までの投書を流し込めばいいかって感じで実行。必要なファイルをアップロードして、パーミッション関係を変更してアップデート開始。再構築をしようと mt.cgi を実行するとエラーがでる。なぜだって20分悩んでファイルの中身を見てみると mt.cgi だけ、#!/usr/bin/perl -w のままで、これを #!/usr/local/bin/perl -w にしたらあっさり完了。改めて再構築を実行し覗いてみると OK かな。

カテゴリの階層が利用できるので、そろそろテンプレートの改造を考えてみようかな。

0