Published: 
自宅サーバー

GT110bをRAIDモードにて起動させてみました。昨日のESXi 4.1 Update1をUSBメモリーにインストールでは起動に時間が掛かると書いたが2回目以降はすんなり起動するようです。

非RAIDモードとRAIDモードとどちらがパフォーマンスがいいのかは試してないので分かりません。っていうかRAIDモード(RAIDは組まず)で動いているので、諸事情で調べられない。

CrystalDiskInfoでベンチを撮ってみたので参考になれば。ベンチはWindows 7 Ultimate x32、他に稼働中のVMがWindows 7 Ultimate x64とWindows XP SP3 x32です。

-----------------------------------------------------------------------
CrystalDiskMark 3.0.1 (C) 2007-2010 hiyohiyo
Crystal Dew World : http://crystalmark.info/
-----------------------------------------------------------------------
* MB/s = 1,000,000 byte/s [SATA/300 = 300,000,000 byte/s]
Sequential Read :    64.603 MB/s
Sequential Write :    59.426 MB/s
Random Read 512KB :    30.136 MB/s
Random Write 512KB :    36.916 MB/s
Random Read 4KB (QD=1) :     0.450 MB/s [   109.8 IOPS]
Random Write 4KB (QD=1) :     0.888 MB/s [   216.8 IOPS]
Random Read 4KB (QD=32) :     0.550 MB/s [   134.4 IOPS]
Random Write 4KB (QD=32) :     0.846 MB/s [   206.6 IOPS]
Test : 1000 MB [C: 14.2% (11.3/79.9 GB)] (x1)
Date : 2011/02/20 9:28:00
OS : Windows 7  [6.1 Build 7600] (x86)

古いHGST 1TBなのでこんなもんなんかな。

それはそれとして、ESXiでの認識状態を。

まずは非RAID状態では、SATA IDE Controllerと認識してますね。

ESXi
ESXi

RAID(RAID組まず)状態では、SATA RAID Controllerと認識されます。

ESXi
ESXi

前者がIDEモードで後者がAHCIモードだろいいんだけどね。

oem.tgzを加工したりしなくとも認識してくれるので楽ですね。SATA RAID Controllerと認識しているので多分RAIDを組んでもRAIDメンバーが表示されるような気がするのですが、試すHDDが無いので後日追試ですね。

ただ、RAID 1を組んだとしてもどちらかのHDDがエラーになった場合に外部に通知する手段があれば安上がりでいいんですが、何か方法はないですかね。そのうち誰かが調べてくれるだろうと楽観モードで。

どうせVMware vSphere Clientで健全性ステータスが見れないので何の意味もないと言えば無いんですけどね。

休みの日は眠くてたまらないので、この辺で午前中の昼寝・・・。